28 votes

lsb_release: commande in trouvable dans le dernier conteneur Ubuntu Docker

<p>Je voulais juste tester quelque chose très vite. J’ai donc couru un conteneur docker et je voulais vérifier quelle version je courais:<pre><code></code></pre><p>J’ai donc essayé de l’installer <a href="http://www.andryhacks.com/bash-lsb_release-command-not-found/" rel="noreferrer">(comme suggéré ici):</a></p><pre><code></code></pre><p>Quelqu’un sait pourquoi ça ne marche pas ?</p></p>

50voto

ckaserer Points 1812
<p>Il semble que lsb_release’est pas installé.<p>vous pouvez l’installer via</p><pre><code></code></pre><p>J’espère que cela ;)</p></p>

1voto

Magnus Melwin Points 361
<p>Cette erreur peut se produire en raison du désinstallage ou de la mise à niveau de la version par défaut du programme python3 dans ubuntu 16.04<p>La façon de corriger cela est en réinstallant la version python3 originale qui est livré avec ubuntu et relinking nouveau. (en ubuntu 16.04 - la version python3 par défaut est python 3.5</p><pre><code></code></pre></p>

Prograide.com

Prograide est une communauté de développeurs qui cherche à élargir la connaissance de la programmation au-delà de l'anglais.
Pour cela nous avons les plus grands doutes résolus en français et vous pouvez aussi poser vos propres questions ou résoudre celles des autres.

Powered by:

X