37 votes

Pod installer ne fonctionne pas dans react-native mac os catalina 10.15

<blockquote> <p>Erreur: Système/Bibliothèque/Frameworks/Ruby.framework/Versions/2.3/usr/bin/ruby: mauvais interprète: Pas de tel fichier ou répertoire</p> </blockquote> <p><strong>en mac os catalina</strong></p>

115voto

Zeeshan Ansari Points 11
<p>Vous pouvez le réparer en exécutant<pre><code></code></pre></p>

15voto

Dharmbir Choudhary Points 5689
<p>Je fais face au même problème sur Catalina et essayé ces 2 étapes j’espère que cela fonctionnera<pre><code></code></pre></p>

8voto

Imran Points 1064
<p>Exécuter la commande suivante dans le terminal<p><code></code></p><p>Pour plus de détails suivez ce lien.</p><p><a href="https://github.com/CocoaPods/CocoaPods/issues/6778" rel="noreferrer">https://github.com/CocoaPods</a></p></p>

1voto

Yoku Points 142
<p>Aucune des suggestions n’a fonctionné pour moi. Le problème ne pouvait être résolu qu’en ajoutant le chemin Ruby correct dans le profil tels que :<pre><code></code></pre></p>

Prograide.com

Prograide est une communauté de développeurs qui cherche à élargir la connaissance de la programmation au-delà de l'anglais.
Pour cela nous avons les plus grands doutes résolus en français et vous pouvez aussi poser vos propres questions ou résoudre celles des autres.

Powered by:

X