70 votes

Helm: versions incompatibles entre client et serveur

Après avoir exécuté helm list j'ai eu l'erreur suivante:

Erreur: serveur de versions incompatibles client [v2.9.0] [v2.8.2]

J'ai fait une init de barre pour installer la version compatible de tiller "Avertissement: Tiller est déjà installé dans le cluster. (Utilisez --client-only pour supprimer ce message, ou --upgrade pour mettre à niveau Tiller vers la version actuelle.)".

Des pointeurs?

Prograide.com

Prograide est une communauté de développeurs qui cherche à élargir la connaissance de la programmation au-delà de l'anglais.
Pour cela nous avons les plus grands doutes résolus en français et vous pouvez aussi poser vos propres questions ou résoudre celles des autres.

Powered by:

X